<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="description" content="  Condo 2B/2B UTC Sarasota          Condo 2B/2B UTC Sarasota For Sale    Are you a shopping fanatic.  One of Florida’s best shopping malls happens to be..." />
<meta name="keywords" content="Condo for Sale,Florida,Mall,Market,Sarasota,Shoppes,Shopping,Square,UTC,Submit Press Release, PR, Press Release, News, Submit News, " />
<title>  Condo 2B/2B UTC Shopping Sarasota | Black Hills Today</title>
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/admin/css/fonts.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#header { padding-top: 10px; }
#body, #panel .content, .tab .wrap { width: 1150px; }
#sidebar { width: 300px; }
#sidebar .side-widget { width: 276px; }
#front_lower_sidebar { width: 180px;}
#front_lower_sidebar .side-widget { width: 156px; }
	
#maincontent { width: 770px; float: left; }
body.home #maincontent { width: 770px; float: left; }
body.fullwidth #maincontent { width: 1110px; float: left; }
#lowersection { width: 890px; float: left;; ; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 462px 0; }
#featured, #featured .ui-tabs-panel { width: 520px; }
#featured ul.ui-tabs-nav { left: 520px; }
#featured .ui-tabs-panel img { min-width: 520px; }
#tabberota, #tabberota .ui-tabs-panel { width: 690px; }
#tabberota ul.ui-tabs-nav { left: 690px; }
#tabberota .ui-tabs-panel img { min-width: 690px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 770px; }
.section1 .hentry { width: 100%; }
.section1 .post2 { margin: 8px 0 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 12px; line-height: 18px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #050005; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #0000FF; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 16px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 12px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #F6F6F6; color: #444444; font-size: 12px; font-family: arial, helvetica, sans-serif; line-height: 14px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 14px; line-height: 16px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #F6F6F6; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="http://blackhillsportal.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Feed" href="http://blackhillsportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Comments Feed" href="http://blackhillsportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Condo 2B/2B UTC Shopping Sarasota Comments Feed" href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blackhillsportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blackhillsportal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackhillsportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackhillsportal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sarasota Condo For Sale' href='http://blackhillsportal.com/2017/05/27/sarasota-condo-for-sale/' />
<link rel='next' title='The Sun is Our Friend' href='http://blackhillsportal.com/2017/05/31/the-sun-is-our-friend/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/" />
<link rel='shortlink' href='http://blackhillsportal.com/?p=421' />
<link rel="alternate" type="application/json+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F05%2F28%2Fcondo-2b2b-utc-shopping-sarasota%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F05%2F28%2Fcondo-2b2b-utc-shopping-sarasota%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-421 single-format-standard custom-background">
<!-- begin header -->
<div id="toppanel">
		<div id="panel">
		<div class="content clearfix">
			<div class="left right">
				<div class="paneltitle">Welcome to Black Hills Today</div>
<p><strong>From The Black Hills and Beyond</strong></p>		
<p class="grey">Global Digital News Syndication!</p>			</div>
			<div class="left">
	            				<!-- Login Form -->
				<form action="http://blackhillsportal.com/wp-login.php" method="post">
					<div class="paneltitle">Member Login</div>
					<label class="grey">Username:</label>
					<input class="field" type="text" name="log" id="log" value="" size="23" />
					<label class="grey">Password:</label>
					<input class="field" type="password" name="pwd" id="pwd" size="23" />
	            	<label><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> &nbsp;Remember me</label>
        			<div class="clear"></div>
                    <input type="hidden" name="redirect_to" value="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/"/>
					<input type="submit" name="submit" value="Login" class="bt_login" />
					<a class="lost-pwd" href="http://blackhillsportal.com/wp-login.php?action=lostpassword">Lost your password?</a>
				</form>
                
			</div>
            		</div>
	</div> <!-- /login -->	

    <!-- The tab on top -->	
	<div class="tab">
        <div class="wrap">
            <ul class="login">
                <li class="left">&nbsp;</li>
                <li id="toggle">
                    <a id="open" class="open" href="javascript: void(0)">Hello Guest!</a>
                    <a id="close" style="display: none;" class="close" href="javascript: void(0)">Close</a>			
                </li>
                <li class="right">&nbsp;</li>
            </ul> 
        </div>
	</div> <!-- / top -->
	
</div> <!--panel -->
<div id="body">
<div id="header">
    	        <div id="title" class="fl">
		   	<a href="http://blackhillsportal.com/" class="headerimage"><img src="http://blackhillsportal.com/wp-content/uploads/2015/08/Header.jpg" alt="Black Hills Today" /></a>
    	</div>
	    <div id="description" class="fl">
            </div>
    <div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://blackhillsportal.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51"><a href="http://blackhillsportal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="http://blackhillsportal.com/category/news/">News</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://blackhillsportal.com/category/news/midwest/">Midwest</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://blackhillsportal.com/category/news/national_news/">National</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://blackhillsportal.com/category/news/world_news/">World</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://blackhillsportal.com/category/press-release/">Press Release</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-421" class="post-421 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-condo-for-sale tag-florida tag-mall tag-market tag-sarasota tag-shoppes tag-shopping tag-square tag-utc">
		                <h1>Condo 2B/2B UTC Shopping Sarasota</h1>
                <div class="meta"><div class="date">May 28, 2017</div>By <a href="http://blackhillsportal.com/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="storycontent"><header class="entry-header">
<h2 class="entry-title"><a href="http://sarasotacondo4sale.com/2017/05/28/condo-2b2b-utc-sarasota/" rel="bookmark">Condo 2B/2B UTC Sarasota</a></h2>
</header>
<div class="post-thumbnail"><a href="http://sarasotacondo4sale.com/2017/05/28/condo-2b2b-utc-sarasota/"><img class="attachment-twentyseventeen-featured-image size-twentyseventeen-featured-image wp-post-image" src="http://sarasotacondo4sale.com/wp-content/uploads/2017/05/utc-2.jpg" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px" srcset="http://sarasotacondo4sale.com/wp-content/uploads/2017/05/utc-2.jpg 1200w, http://sarasotacondo4sale.com/wp-content/uploads/2017/05/utc-2-300x169.jpg 300w, http://sarasotacondo4sale.com/wp-content/uploads/2017/05/utc-2-768x432.jpg 768w, http://sarasotacondo4sale.com/wp-content/uploads/2017/05/utc-2-1024x576.jpg 1024w" alt="" width="1200" height="675" /></a></div>
<div class="entry-content">
<p><img class="size-medium wp-image-199 alignright" src="http://sarasotacondo4sale.com/wp-content/uploads/2017/05/2b2b-Condo-Shopping-300x218.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="http://sarasotacondo4sale.com/wp-content/uploads/2017/05/2b2b-Condo-Shopping-300x218.jpg 300w, http://sarasotacondo4sale.com/wp-content/uploads/2017/05/2b2b-Condo-Shopping.jpg 620w" alt="2b 2b UTC Shopping Condo" width="300" height="218" />Condo 2B/2B UTC Sarasota For Sale</p>
<p>Are you a shopping fanatic.  One of Florida’s best shopping malls happens to be very close to this wonderful condo for sale.  UTC features several fine restaurants like Capital Grill, Cheese Cake Factory, and Tuscan Brio.   Macy’s and Dillards featured on both ends. With a wide array of others including Tesla Dealership, Apple Store, Saks, Microsoft Store, and the list doesn’t stop.  Want to go away from mall shopping we have you covered in UTC’s Square, Station, Shoppes, Market.  University Town Center is the shopping mecca of Sarasota.  This 2B/2B condo sits just on the edge of SHOPPING HEAVEN.   This delightful condo has these wonderful amenities:</p>
<p>– Central Air Conditioning<br />
– Detached Single Car Garage<br />
– 1250 Sq. Ft.<br />
– All Appliances (Dishwasher, Range, Refrigerator, Microwave, Washing Machine, Drier and Garbage Disposal).<br />
– Wood Floors<br />
– Dining Room, Sun Room, Master Bedroom and Full Bath and walk in closet, 2nd Bedroom w/Walk in Closet and Full Bath, Living Room with beautiful wood floors and vaulted ceilings, Kitchen and Pantry.<br />
– Landscaped Backyard w/irrigation<br />
– Landscaped Front Courtyard w/irrigation<br />
– Ceiling Fans<br />
– Cable Ready<br />
– Vaulted Ceilings<br />
– Community Heated Pool and Club house<br />
– Community Tennis Court<br />
– Easy Access to Downtown, Beaches, Shopping</p>
<p><a href="http://www.SarasotaCondo4Sale.com">www.SarasotaCondo4Sale.com</a></p>
</div>
<p class="tags"><small><strong>Tags:</strong> <a href="http://blackhillsportal.com/tag/condo-for-sale/" rel="tag">Condo for Sale</a>, <a href="http://blackhillsportal.com/tag/florida/" rel="tag">Florida</a>, <a href="http://blackhillsportal.com/tag/mall/" rel="tag">Mall</a>, <a href="http://blackhillsportal.com/tag/market/" rel="tag">Market</a>, <a href="http://blackhillsportal.com/tag/sarasota/" rel="tag">Sarasota</a>, <a href="http://blackhillsportal.com/tag/shoppes/" rel="tag">Shoppes</a>, <a href="http://blackhillsportal.com/tag/shopping/" rel="tag">Shopping</a>, <a href="http://blackhillsportal.com/tag/square/" rel="tag">Square</a>, <a href="http://blackhillsportal.com/tag/utc/" rel="tag">UTC</a></small></p>                    <p class="postmetadata alt">
					<small>
						This entry was posted on May 28, 2017 at 4:17 pm and is filed under <a href="http://blackhillsportal.com/category/news/" rel="category tag">News</a>. You can follow any responses to this entry through the <a href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/28/condo-2b2b-utc-shopping-sarasota/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blackhillsportal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- 4,502 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='a6ns3BcILRSL' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="search-2" class="side-widget widget_search"><form method="get" id="searchform" action="http://blackhillsportal.com/">
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</form>
</div><div id="mp_ad_space-5" class="side-widget mp_ad_space"><h3>Our Sponsors:</h3>;</div>		<div id="recent-posts-2" class="side-widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://blackhillsportal.com/2017/05/31/the-sun-is-our-friend/">The Sun is Our Friend</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/">Condo 2B/2B UTC Shopping Sarasota</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/05/27/sarasota-condo-for-sale/">Sarasota Condo For Sale</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/">How to Lose Belly Fat</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/">Sarasota Weight Loss Clinic</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="side-widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://blackhillsportal.com/2017/05/'>May 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/04/'>April 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
		</ul>
		</div><div id="categories-2" class="side-widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-76"><a href="http://blackhillsportal.com/category/news/midwest/" >Midwest</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://blackhillsportal.com/category/news/national_news/" >National</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://blackhillsportal.com/category/news/world_news/" >World</a>
</li>
		</ul>
</div><div id="meta-2" class="side-widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a href="http://blackhillsportal.com/wp-login.php">Log in</a></li>
			<li><a href="http://blackhillsportal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://blackhillsportal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    <div id="imagebar">
         <h2></h2><ul>            <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/31/the-sun-is-our-friend/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/sun-is-our-friend-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Sun is our friend" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/sun-is-our-friend-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/sun-is-our-friend-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/31/the-sun-is-our-friend/">The Sun is Our Friend</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/utc-2-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="UTC Shopping Condo University" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/utc-2-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/utc-2-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/28/condo-2b2b-utc-shopping-sarasota/">Condo 2B/2B UTC Shopping Sarasota</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/27/sarasota-condo-for-sale/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/FullSizeRender-25-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Sarasota Condo For Sale" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/FullSizeRender-25-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/FullSizeRender-25-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/27/sarasota-condo-for-sale/">Sarasota Condo For Sale</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/">How to Lose Belly Fat</a></h4></li>
                    <li class="lastimg" style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Sarasota Weight Loss" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/">Sarasota Weight Loss Clinic</a></h4></li>
                </ul>
    </div> <!-- end #imagebar -->
        <!-- begin bottombar -->
    <div id="bottombar">
        		<div class="bottom-widget">
			<h3>Links</h3>
			<ul>
						</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Archives</h3>			<ul>
					<li><a href='http://blackhillsportal.com/2017/05/'>May 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/04/'>April 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
			</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Pages</h3>			<ul>
				<li class="page_item page-item-2"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
			</ul>
		</div>        
		<div class="bottom-widget">
		   <h3>Categories</h3>			<ul>
					<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
			</ul>
		</div>  
		<div class="bottom-widget">
		   <h3>Resources</h3>			<ul>
				<li><a href="http://themes.bavotasan.com/" title="Themes by bavotasan.com">Themes by bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/support/" title="Support Forum">Support Forum</a></li>
				<li><a href="http://bavotasan.com/" title="bavotasan.com">bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/affiliates" title="Affiliates Program">Affiliates Program</a></li>
			</ul>
		</div>          
            </div>
<!-- end bottombar -->
    <!-- begin footer -->
    <div id="footer">
            
    
        Copyright 2015 - Territory Media - Black Hills Today        <br />
        <span class="red">Magazine Premium</span> created by <a href="http://themes.bavotasan.com"><span class="red">Themes by bavotasan.com</span></a>.
         		<a href="javascript:void(0)" id="backtotop"><img src="http://blackhillsportal.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10582146; 
        var sc_security="9d2cfd90"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10582146/0/9d2cfd90/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("object, embed, .format-video iframe").each(function() {
		var $origVideo = $(this),
			aspectRatio = $origVideo.attr("height") / $origVideo.attr("width"),
			wrapWidth = $origVideo.parents().find("p").width();
		if($origVideo.attr("width") > wrapWidth) {
			$origVideo
				.attr("width", wrapWidth)
				.attr("height", (wrapWidth * aspectRatio));
		}
	});
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("http://blackhillsportal.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>