<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="description" content="Sarasota Weight Loss Clinic - Exciting Data about Fat Storage!    Sugar is used by your body for fuel before protein or fat is used as fuel. Your body can ..." />
<meta name="keywords" content="Sarasota Weight Loss Clinic,weight loss sarasota,Submit Press Release, PR, Press Release, News, Submit News, " />
<title>  Sarasota Weight Loss Clinic | Black Hills Today</title>
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/admin/css/fonts.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#header { padding-top: 10px; }
#body, #panel .content, .tab .wrap { width: 1150px; }
#sidebar { width: 300px; }
#sidebar .side-widget { width: 276px; }
#front_lower_sidebar { width: 180px;}
#front_lower_sidebar .side-widget { width: 156px; }
	
#maincontent { width: 770px; float: left; }
body.home #maincontent { width: 770px; float: left; }
body.fullwidth #maincontent { width: 1110px; float: left; }
#lowersection { width: 890px; float: left;; ; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 462px 0; }
#featured, #featured .ui-tabs-panel { width: 520px; }
#featured ul.ui-tabs-nav { left: 520px; }
#featured .ui-tabs-panel img { min-width: 520px; }
#tabberota, #tabberota .ui-tabs-panel { width: 690px; }
#tabberota ul.ui-tabs-nav { left: 690px; }
#tabberota .ui-tabs-panel img { min-width: 690px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 770px; }
.section1 .hentry { width: 100%; }
.section1 .post2 { margin: 8px 0 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 12px; line-height: 18px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #050005; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #0000FF; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 16px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 12px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #F6F6F6; color: #444444; font-size: 12px; font-family: arial, helvetica, sans-serif; line-height: 14px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 14px; line-height: 16px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #F6F6F6; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="http://blackhillsportal.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Feed" href="http://blackhillsportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Comments Feed" href="http://blackhillsportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Sarasota Weight Loss Clinic Comments Feed" href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blackhillsportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blackhillsportal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackhillsportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackhillsportal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Science Proves Great Health Starts on the Beach in Sarasota' href='http://blackhillsportal.com/2017/04/26/science-proves-great-health-starts-on-the-beach-in-sarasota/' />
<link rel='next' title='How to Lose Belly Fat' href='http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/" />
<link rel='shortlink' href='http://blackhillsportal.com/?p=403' />
<link rel="alternate" type="application/json+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F05%2F02%2Fsarasota-weight-loss-clinic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F05%2F02%2Fsarasota-weight-loss-clinic%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-403 single-format-standard custom-background">
<!-- begin header -->
<div id="toppanel">
		<div id="panel">
		<div class="content clearfix">
			<div class="left right">
				<div class="paneltitle">Welcome to Black Hills Today</div>
<p><strong>From The Black Hills and Beyond</strong></p>		
<p class="grey">Global Digital News Syndication!</p>			</div>
			<div class="left">
	            				<!-- Login Form -->
				<form action="http://blackhillsportal.com/wp-login.php" method="post">
					<div class="paneltitle">Member Login</div>
					<label class="grey">Username:</label>
					<input class="field" type="text" name="log" id="log" value="" size="23" />
					<label class="grey">Password:</label>
					<input class="field" type="password" name="pwd" id="pwd" size="23" />
	            	<label><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> &nbsp;Remember me</label>
        			<div class="clear"></div>
                    <input type="hidden" name="redirect_to" value="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/"/>
					<input type="submit" name="submit" value="Login" class="bt_login" />
					<a class="lost-pwd" href="http://blackhillsportal.com/wp-login.php?action=lostpassword">Lost your password?</a>
				</form>
                
			</div>
            		</div>
	</div> <!-- /login -->	

    <!-- The tab on top -->	
	<div class="tab">
        <div class="wrap">
            <ul class="login">
                <li class="left">&nbsp;</li>
                <li id="toggle">
                    <a id="open" class="open" href="javascript: void(0)">Hello Guest!</a>
                    <a id="close" style="display: none;" class="close" href="javascript: void(0)">Close</a>			
                </li>
                <li class="right">&nbsp;</li>
            </ul> 
        </div>
	</div> <!-- / top -->
	
</div> <!--panel -->
<div id="body">
<div id="header">
    	        <div id="title" class="fl">
		   	<a href="http://blackhillsportal.com/" class="headerimage"><img src="http://blackhillsportal.com/wp-content/uploads/2015/08/Header.jpg" alt="Black Hills Today" /></a>
    	</div>
	    <div id="description" class="fl">
            </div>
    <div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://blackhillsportal.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51"><a href="http://blackhillsportal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="http://blackhillsportal.com/category/news/">News</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://blackhillsportal.com/category/news/midwest/">Midwest</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="http://blackhillsportal.com/category/news/national_news/">National</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://blackhillsportal.com/category/news/world_news/">World</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://blackhillsportal.com/category/press-release/">Press Release</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-403" class="post-403 post type-post status-publish format-standard has-post-thumbnail hentry category-national_news category-news tag-sarasota-weight-loss-clinic tag-weight-loss-sarasota">
		                <h1>Sarasota Weight Loss Clinic</h1>
                <div class="meta"><div class="date">May 2, 2017</div>By <a href="http://blackhillsportal.com/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="storycontent"><p>Sarasota Weight Loss Clinic &#8211; Exciting Data about Fat Storage!<a href="http://www.rxweightlosssarasota.com"><img class="alignright wp-image-4371 size-full" src="http://rxweightlosssarasota.com/wp-content/uploads/2014/05/thumb-4.jpg" alt="Sarasota Weight Loss" width="200" height="200" /></a></p>
<p>Sugar is used by your body for fuel before protein or fat is used as fuel. Your body can only use so much fuel therefore excess sugar will be stored as fat.</p>
<p>You have to burn every gram of available sugar before your body will start to burn your fat stores.</p>
<p>Using sugar as a source of fuel for your body is not healthy. When your body burns sugar for fuel it produces inflammation. If you eat more than 50 grams of sugar daily you may elevate your insulin level enough to shut down fat burning. Once your insulin level is sufficiently elevated your body stops burning fat and craves sugar (the level of sugar consumption necessary to shut down fat burning is generally around 50 grams a day). Once your cells begin to crave sugar, and they don’t care where the sugar comes from because the only fuel you can burn when your insulin is elevated is sugar. When you go to sleep your body will crave sugar because it is still in the sugar burning mode, your body is going to continue looking for sugar to burn as you sleep.</p>
<p>Your cells will quickly burn through the starchy glycogen in your liver and muscle to get sugar, however, your body saves your stored sugar (glycogen) for anaerobic emergencies, such as we experience when the flight or fight mechanism is activated (like running from a bear in the woods). Since your body will want to protect its stored reserves of sugar for emergencies your body will break down protein in muscle and bone at night when you’re sleeping and converted to sugar to satisfy the sugar burning need.</p>
<p>The fact is that as long as there is sugar to be had and your insulin levels spiked by a high carbohydrate diet your cells will crave sugar and not burn your fat stores.</p>
<p>Here at RX Weight Loss we want to help you train your body to burn fat and you will protect your bones in muscle at night when you’re sleeping.</p>
<p>Your arteries will burn their own stat stores and thereby reduce the plaque that openly can clog them up.<br />
Our ancestors actually ate lot more fat than we do today. They did not routinely eat grains or much of this food group because they weren’t often available. Our ancestors had no choice but to be fat burners. Scientific studies have indicated that our ancestors were much healthier than we presently are today. Recent studies that showed that high carbohydrate diets are inflammatory and low carbohydrate diets high in good fats are anti-inflammatory and support the findings that our ancestors bodies were healthier due to their diet.</p>
<p>By becoming a proficient fat burner your cells energy needs will be satisfied by your fat stores. Your<br />
body doesn’t care whether the fat comes from the food you just ate or from the fat that is embedded in your abdomen, arteries or other places in your body. It will start burning off the excess that you have stored by feeding your cells the healthy fat they need. You will get healthier, you will slow the rate at which you age and you will look radiant.</p>
<div dir="auto"></div>
<div dir="auto"></div>
<div dir="auto">RX <a href="http://www.RXWeightlosssarasota.com">Sarasota Weight Loss</a></div>
<div dir="auto">A Division of:</div>
<div dir="auto">Radiant Life MD</div>
<div dir="auto">2828 S. Tamiami Trail</div>
<div dir="auto">Sarasota, FL 34239</div>
<div dir="auto">941-957-0200</div>
<p class="tags"><small><strong>Tags:</strong> <a href="http://blackhillsportal.com/tag/sarasota-weight-loss-clinic/" rel="tag">Sarasota Weight Loss Clinic</a>, <a href="http://blackhillsportal.com/tag/weight-loss-sarasota/" rel="tag">weight loss sarasota</a></small></p>                    <p class="postmetadata alt">
					<small>
						This entry was posted on May 2, 2017 at 1:37 pm and is filed under <a href="http://blackhillsportal.com/category/news/national_news/" rel="category tag">National</a>, <a href="http://blackhillsportal.com/category/news/" rel="category tag">News</a>. You can follow any responses to this entry through the <a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/sarasota-weight-loss-clinic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blackhillsportal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- 4,137 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='wamuV8EOvy5I' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="search-2" class="side-widget widget_search"><form method="get" id="searchform" action="http://blackhillsportal.com/">
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</form>
</div><div id="mp_ad_space-5" class="side-widget mp_ad_space"><h3>Our Sponsors:</h3>;</div>		<div id="recent-posts-2" class="side-widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/">How to Lose Belly Fat</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/">Sarasota Weight Loss Clinic</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/04/26/science-proves-great-health-starts-on-the-beach-in-sarasota/">Science Proves Great Health Starts on the Beach in Sarasota</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/04/12/sarasota-carpet-repair/">Sarasota Carpet Repair</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/">Glyphosate Free Honey</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="side-widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://blackhillsportal.com/2017/05/'>May 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/04/'>April 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
		</ul>
		</div><div id="categories-2" class="side-widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-76"><a href="http://blackhillsportal.com/category/news/midwest/" >Midwest</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://blackhillsportal.com/category/news/national_news/" >National</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://blackhillsportal.com/category/news/world_news/" >World</a>
</li>
		</ul>
</div><div id="meta-2" class="side-widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a href="http://blackhillsportal.com/wp-login.php">Log in</a></li>
			<li><a href="http://blackhillsportal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://blackhillsportal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    <div id="imagebar">
         <h2></h2><ul>            <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/belly-fat-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/05/how-to-lose-belly-fat/">How to Lose Belly Fat</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Sarasota Weight Loss" srcset="http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/05/RadiantLifeMD-Sign-Sunset-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/05/02/sarasota-weight-loss-clinic/">Sarasota Weight Loss Clinic</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/04/26/science-proves-great-health-starts-on-the-beach-in-sarasota/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/04/TVBanner-Earthing-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="" srcset="http://blackhillsportal.com/wp-content/uploads/2017/04/TVBanner-Earthing-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/04/TVBanner-Earthing-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/04/26/science-proves-great-health-starts-on-the-beach-in-sarasota/">Science Proves Great Health Starts on the Beach in Sarasota</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/04/12/sarasota-carpet-repair/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/04/IMAG0207-01-192x132.jpeg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Sarasota Carpet Repair" srcset="http://blackhillsportal.com/wp-content/uploads/2017/04/IMAG0207-01-192x132.jpeg 192w, http://blackhillsportal.com/wp-content/uploads/2017/04/IMAG0207-01-100x70.jpeg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/04/12/sarasota-carpet-repair/">Sarasota Carpet Repair</a></h4></li>
                    <li class="lastimg" style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/01/Glyphosate-Free-Certified-Logo-BioChecked-700-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Glyphosate Free Certified" srcset="http://blackhillsportal.com/wp-content/uploads/2017/01/Glyphosate-Free-Certified-Logo-BioChecked-700-192x132.jpg 192w, http://blackhillsportal.com/wp-content/uploads/2017/01/Glyphosate-Free-Certified-Logo-BioChecked-700-100x70.jpg 100w" sizes="(max-width: 192px) 100vw, 192px" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/">Glyphosate Free Honey</a></h4></li>
                </ul>
    </div> <!-- end #imagebar -->
        <!-- begin bottombar -->
    <div id="bottombar">
        		<div class="bottom-widget">
			<h3>Links</h3>
			<ul>
						</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Archives</h3>			<ul>
					<li><a href='http://blackhillsportal.com/2017/05/'>May 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/04/'>April 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
			</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Pages</h3>			<ul>
				<li class="page_item page-item-2"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
			</ul>
		</div>        
		<div class="bottom-widget">
		   <h3>Categories</h3>			<ul>
					<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
			</ul>
		</div>  
		<div class="bottom-widget">
		   <h3>Resources</h3>			<ul>
				<li><a href="http://themes.bavotasan.com/" title="Themes by bavotasan.com">Themes by bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/support/" title="Support Forum">Support Forum</a></li>
				<li><a href="http://bavotasan.com/" title="bavotasan.com">bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/affiliates" title="Affiliates Program">Affiliates Program</a></li>
			</ul>
		</div>          
            </div>
<!-- end bottombar -->
    <!-- begin footer -->
    <div id="footer">
            
    
        Copyright 2015 - Territory Media - Black Hills Today        <br />
        <span class="red">Magazine Premium</span> created by <a href="http://themes.bavotasan.com"><span class="red">Themes by bavotasan.com</span></a>.
         		<a href="javascript:void(0)" id="backtotop"><img src="http://blackhillsportal.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10582146; 
        var sc_security="9d2cfd90"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10582146/0/9d2cfd90/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("object, embed, .format-video iframe").each(function() {
		var $origVideo = $(this),
			aspectRatio = $origVideo.attr("height") / $origVideo.attr("width"),
			wrapWidth = $origVideo.parents().find("p").width();
		if($origVideo.attr("width") > wrapWidth) {
			$origVideo
				.attr("width", wrapWidth)
				.attr("height", (wrapWidth * aspectRatio));
		}
	});
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("http://blackhillsportal.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>