<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="description" content="Berkeley College Snowflake Wanted For Destroying Sign - Please help find this criminal.    https://youtu.be/4NnIOzqcC90    After being confronted by a memb..." />
<meta name="keywords" content="Berkley College Republicans,destroy sign,Submit Press Release, PR, Press Release, News, Submit News, " />
<title>  Berkeley College Snowflake Wanted For Destroying Sign | Black Hills Today</title>
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/admin/css/fonts.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#header { padding-top: 10px; }
#body, #panel .content, .tab .wrap { width: 1150px; }
#sidebar { width: 300px; }
#sidebar .side-widget { width: 276px; }
#front_lower_sidebar { width: 180px;}
#front_lower_sidebar .side-widget { width: 156px; }
	
#maincontent { width: 770px; float: left; }
body.home #maincontent { width: 770px; float: left; }
body.fullwidth #maincontent { width: 1110px; float: left; }
#lowersection { width: 890px; float: left;; ; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 462px 0; }
#featured, #featured .ui-tabs-panel { width: 520px; }
#featured ul.ui-tabs-nav { left: 520px; }
#featured .ui-tabs-panel img { min-width: 520px; }
#tabberota, #tabberota .ui-tabs-panel { width: 690px; }
#tabberota ul.ui-tabs-nav { left: 690px; }
#tabberota .ui-tabs-panel img { min-width: 690px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 770px; }
.section1 .hentry { width: 100%; }
.section1 .post2 { margin: 8px 0 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 12px; line-height: 18px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #050005; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #0000FF; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 16px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 12px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #F6F6F6; color: #444444; font-size: 12px; font-family: arial, helvetica, sans-serif; line-height: 14px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 14px; line-height: 16px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #F6F6F6; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="http://blackhillsportal.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://blackhillsportal.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Feed" href="http://blackhillsportal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Comments Feed" href="http://blackhillsportal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Hills Today &raquo; Berkeley College Snowflake Wanted For Destroying Sign Comments Feed" href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/blackhillsportal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://blackhillsportal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackhillsportal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackhillsportal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Glyphosate Free Honey' href='http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/' />
<meta name="generator" content="WordPress 4.4.8" />
<link rel="canonical" href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/" />
<link rel='shortlink' href='http://blackhillsportal.com/?p=381' />
<link rel="alternate" type="application/json+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F03%2F02%2Fberkley-college-snowflake-wanted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackhillsportal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackhillsportal.com%2F2017%2F03%2F02%2Fberkley-college-snowflake-wanted%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="single single-post postid-381 single-format-standard custom-background">
<!-- begin header -->
<div id="toppanel">
		<div id="panel">
		<div class="content clearfix">
			<div class="left right">
				<div class="paneltitle">Welcome to Black Hills Today</div>
<p><strong>From The Black Hills and Beyond</strong></p>		
<p class="grey">Global Digital News Syndication!</p>			</div>
			<div class="left">
	            				<!-- Login Form -->
				<form action="http://blackhillsportal.com/wp-login.php" method="post">
					<div class="paneltitle">Member Login</div>
					<label class="grey">Username:</label>
					<input class="field" type="text" name="log" id="log" value="" size="23" />
					<label class="grey">Password:</label>
					<input class="field" type="password" name="pwd" id="pwd" size="23" />
	            	<label><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> &nbsp;Remember me</label>
        			<div class="clear"></div>
                    <input type="hidden" name="redirect_to" value="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/"/>
					<input type="submit" name="submit" value="Login" class="bt_login" />
					<a class="lost-pwd" href="http://blackhillsportal.com/wp-login.php?action=lostpassword">Lost your password?</a>
				</form>
                
			</div>
            		</div>
	</div> <!-- /login -->	

    <!-- The tab on top -->	
	<div class="tab">
        <div class="wrap">
            <ul class="login">
                <li class="left">&nbsp;</li>
                <li id="toggle">
                    <a id="open" class="open" href="javascript: void(0)">Hello Guest!</a>
                    <a id="close" style="display: none;" class="close" href="javascript: void(0)">Close</a>			
                </li>
                <li class="right">&nbsp;</li>
            </ul> 
        </div>
	</div> <!-- / top -->
	
</div> <!--panel -->
<div id="body">
<div id="header">
    	        <div id="title" class="fl">
		   	<a href="http://blackhillsportal.com/" class="headerimage"><img src="http://blackhillsportal.com/wp-content/uploads/2015/08/Header.jpg" alt="Black Hills Today" /></a>
    	</div>
	    <div id="description" class="fl">
            </div>
    <div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://blackhillsportal.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51"><a href="http://blackhillsportal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="http://blackhillsportal.com/category/news/">News</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://blackhillsportal.com/category/news/midwest/">Midwest</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="http://blackhillsportal.com/category/news/national_news/">National</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://blackhillsportal.com/category/news/world_news/">World</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://blackhillsportal.com/category/press-release/">Press Release</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-381" class="post-381 post type-post status-publish format-standard has-post-thumbnail hentry category-national_news category-news tag-berkley-college-republicans tag-destroy-sign">
		                <h1>Berkeley College Snowflake Wanted For Destroying Sign</h1>
                <div class="meta"><div class="date">March 2, 2017</div>By <a href="http://blackhillsportal.com/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="storycontent"><p>Berkeley College Snowflake Wanted For Destroying Sign &#8211; Please help find this criminal.</p>
<p><iframe width="770" height="578" src="https://www.youtube.com/embed/4NnIOzqcC90?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>After being confronted by a member of the Berkeley College Republicans the student claimed that his decision to destroy the club’s sign was justified.  “You’re supporting violence by supporting Trump,” he argued.</p>
<p>This<a href="http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02.jpeg" rel="attachment wp-att-384"><img class="alignright size-medium wp-image-384" src="http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02-204x300.jpeg" alt="Screenshot_20170302-085500-02" width="204" height="300" srcset="http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02-204x300.jpeg 204w, http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02-768x1129.jpeg 768w, http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02-697x1024.jpeg 697w, http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02.jpeg 1440w" sizes="(max-width: 204px) 100vw, 204px" /></a> kind of hypocrisy is exactly the ignorance that is running rampant through our colleges and universities. The liberal left can&#8217;t see how foolish this truly is.  The sign, which was handpainted onto plywood, was broken into pieces by the student so that it could fit into Berkeley’s environmentally-friendly waste cans.</p>
<p>The incident was reported to the University of California Police Department.</p>
<p>Call or contact:</p>
<div>ALL EMERGENCIES dial 911<br />
In an EMERGENCY, from a cell phone on or near campus, dial 510 642-3333</div>
<div></div>
<div>If you have any questions, please contact UCPD:<br />
<a class="mailto" href="mailto:police@berkeley.edu" rel="noreferrer">Email the police<span class="mailto"><span class="element-invisible">(link sends e-mail)</span></span></a></div>
<div></div>
<div>Visit us at <a class="ext" href="http://www.berkeley.edu/map/googlemap/?sproulhall" rel="noreferrer">1 Sproul Hall (basement)<span class="ext"><span class="element-invisible">(link is external)</span></span></a>, near Telegraph Avenue &amp; Bancroft Way<br />
Office Hours:  Monday – Friday 8 a.m. to 5 p.m.<br />
Station Hours: 24 hours a day, 7 days a week</div>
<p class="tags"><small><strong>Tags:</strong> <a href="http://blackhillsportal.com/tag/berkley-college-republicans/" rel="tag">Berkley College Republicans</a>, <a href="http://blackhillsportal.com/tag/destroy-sign/" rel="tag">destroy sign</a></small></p>                    <p class="postmetadata alt">
					<small>
						This entry was posted on March 2, 2017 at 2:11 pm and is filed under <a href="http://blackhillsportal.com/category/news/national_news/" rel="category tag">National</a>, <a href="http://blackhillsportal.com/category/news/" rel="category tag">News</a>. You can follow any responses to this entry through the <a href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/02/berkley-college-snowflake-wanted/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://blackhillsportal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 3,390 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='S1BHMIYrNPdL' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="search-2" class="side-widget widget_search"><form method="get" id="searchform" action="http://blackhillsportal.com/">
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</form>
</div><div id="mp_ad_space-5" class="side-widget mp_ad_space"><h3>Our Sponsors:</h3>;</div>		<div id="recent-posts-2" class="side-widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/">Berkeley College Snowflake Wanted For Destroying Sign</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/">Glyphosate Free Honey</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2016/11/17/is-your-website-mobile-friendly/">Is your website Mobile-Friendly?</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2016/09/06/357/">Take your website from ho-hum to captivating with video!</a>
						</li>
					<li>
				<a href="http://blackhillsportal.com/2016/08/16/excalibur-attorney-service/">Excalibur Attorney Service</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="side-widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://blackhillsportal.com/2017/03/'>March 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
		</ul>
		</div><div id="categories-2" class="side-widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-76"><a href="http://blackhillsportal.com/category/news/midwest/" >Midwest</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://blackhillsportal.com/category/news/national_news/" >National</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://blackhillsportal.com/category/news/world_news/" >World</a>
</li>
		</ul>
</div><div id="meta-2" class="side-widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a href="http://blackhillsportal.com/wp-login.php">Log in</a></li>
			<li><a href="http://blackhillsportal.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://blackhillsportal.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    <div id="imagebar">
         <h2></h2><ul>            <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/03/Screenshot_20170302-085500-02-192x132.jpeg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Screenshot_20170302-085500-02" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/03/02/berkley-college-snowflake-wanted/">Berkeley College Snowflake Wanted For Destroying Sign</a></h4></li>
                    <li style="width: 192px;">
			<a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/"><img width="192" height="132" src="http://blackhillsportal.com/wp-content/uploads/2017/01/Glyphosate-Free-Certified-Logo-BioChecked-700-192x132.jpg" class="attachment-imagebar-thumb size-imagebar-thumb wp-post-image" alt="Glyphosate Free Certified" /></a>            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2017/01/20/glyphosate-free-honey/">Glyphosate Free Honey</a></h4></li>
                    <li style="width: 192px;">
			<a href='http://blackhillsportal.com/2016/11/17/is-your-website-mobile-friendly/' title='Is your website Mobile-Friendly?'><img src="http://blackhillsportal.com/wp-content/uploads/2016/11/Depositphotos_41214855_s-2015-236x300.jpg" class="" alt="Is your website Mobile-Friendly?" width="192" height="132" /></a>

            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2016/11/17/is-your-website-mobile-friendly/">Is your website Mobile-Friendly?</a></h4></li>
                    <li style="width: 192px;">
			            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2016/09/06/357/">Take your website from ho-hum to captivating with video!</a></h4></li>
                    <li class="lastimg" style="width: 192px;">
			<a href='http://blackhillsportal.com/2016/08/16/excalibur-attorney-service/' title='Excalibur Attorney Service'><img src="http://blackhillsportal.com/wp-content/uploads/2016/08/excalibur_logo-300x214.png" class="" alt="Excalibur Attorney Service" width="192" height="132" /></a>

            <br /><h4 style="width: 192px;"><a href="http://blackhillsportal.com/2016/08/16/excalibur-attorney-service/">Excalibur Attorney Service</a></h4></li>
                </ul>
    </div> <!-- end #imagebar -->
        <!-- begin bottombar -->
    <div id="bottombar">
        		<div class="bottom-widget">
			<h3>Links</h3>
			<ul>
						</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Archives</h3>			<ul>
					<li><a href='http://blackhillsportal.com/2017/03/'>March 2017</a></li>
	<li><a href='http://blackhillsportal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://blackhillsportal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://blackhillsportal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://blackhillsportal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://blackhillsportal.com/2015/08/'>August 2015</a></li>
			</ul>
		</div>
		<div class="bottom-widget">
		   <h3>Pages</h3>			<ul>
				<li class="page_item page-item-2"><a href="http://blackhillsportal.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="http://blackhillsportal.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73"><a href="http://blackhillsportal.com/submit-press-release/">Submit Press Releases</a></li>
			</ul>
		</div>        
		<div class="bottom-widget">
		   <h3>Categories</h3>			<ul>
					<li class="cat-item cat-item-1"><a href="http://blackhillsportal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://blackhillsportal.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://blackhillsportal.com/category/sturgis/" >Sturgis</a>
</li>
			</ul>
		</div>  
		<div class="bottom-widget">
		   <h3>Resources</h3>			<ul>
				<li><a href="http://themes.bavotasan.com/" title="Themes by bavotasan.com">Themes by bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/support/" title="Support Forum">Support Forum</a></li>
				<li><a href="http://bavotasan.com/" title="bavotasan.com">bavotasan.com</a></li>
				<li><a href="http://themes.bavotasan.com/affiliates" title="Affiliates Program">Affiliates Program</a></li>
			</ul>
		</div>          
            </div>
<!-- end bottombar -->
    <!-- begin footer -->
    <div id="footer">
            
    
        Copyright 2015 - Territory Media - Black Hills Today        <br />
        <span class="red">Magazine Premium</span> created by <a href="http://themes.bavotasan.com"><span class="red">Themes by bavotasan.com</span></a>.
         		<a href="javascript:void(0)" id="backtotop"><img src="http://blackhillsportal.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10582146; 
        var sc_security="9d2cfd90"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10582146/0/9d2cfd90/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/comment-reply.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://blackhillsportal.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("object, embed, .format-video iframe").each(function() {
		var $origVideo = $(this),
			aspectRatio = $origVideo.attr("height") / $origVideo.attr("width"),
			wrapWidth = $origVideo.parents().find("p").width();
		if($origVideo.attr("width") > wrapWidth) {
			$origVideo
				.attr("width", wrapWidth)
				.attr("height", (wrapWidth * aspectRatio));
		}
	});
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("http://blackhillsportal.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>